
Electronic Supplementary Information for

Sensing cisplatin-induced permeation of single live human 

bladder cancer cells by scanning electrochemical 

microscopy
Michelle M. N. Zhanga,b, Zhifeng Dinga*, Yi-Tao Longb*

a Department of Chemistry, the University of Western Ontario, London, ON, Canada N6A 5B7.
b Shanghai Key Laboratory of Functional Materials Chemistry, East China University of Science & 

Technology, Shanghai, China 200237

* Corresponding authors: 

Zhifeng Ding: Tel.: +1 519 661 2111x86161; fax: +1 519 661 3022; E-mail address: zfding@uwo.ca; URL: 

http://publish.uwo.ca/~zfding 

Yi-Tao Long: Tel.: +86 21 64252339; fax: +86 21 64250032; E-mail address: ytlong@ecust.edu.cn

Running head: SECM of cancer-drug and cell interactions

S1

Electronic Supplementary Material (ESI) for Analyst.
This journal is © The Royal Society of Chemistry 2015

mailto:zfding@uwo.ca
mailto:ytlong@ecust.edu.cn


Schematic of SECM apparatus

Simulation Model

In the simulation program, we assume a simple one electron transfer oxidation reaction at the UME surface

R → O + e    (1)

where R represents FcCH2OH and O represents Fc+CH2OH in the outer solution. Since the oxidation of 

FcCH2OH is diffusion-controlled process at 0.400 V vs. Ag/AgCl, the concentrations of FcCH2OH outside 

the cell, cR(r, z, t), and inside the cell, cR1(r, z, t), following Fick’s second law of diffusion:

                                    (2)

                                     (3)

where r and z are the axial symmetric coordinates shown in Figure S.1, t is the time and D is the diffusion 

coefficient of FcCH2OH which was assumed the same for outside and inside the cell with a value of 7.6x10-

10 m2/s (Guo and Amemiya 2005, Miao et al. 2002). In the simulation model the T24 cell is a nominal semi-

oblate spheroid with a polar and equatorial length of 8 and 15 μm, respectively. Since the O concentration 

generated at the UME is very small outside the cell and is therefore negligible inside the cell.
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Figure S.1. Geometry for SECM simulations.

Boundary conditions are described as following:

When t = 0, E = 0.000 V at the UME, the concentration of FcCH2OH inside the cell is

cR1 = 0 mol/m3                                                  (4)

The concentration of FcCH2OH in the outer solution is

cR = 0.5 mol/m3                                                  (5)

When 0 < t ≤ 10 min, E = 0.000 V, the inward and outward fluxes of FcCH2OH across the cell membrane 

(Koley and Bard 2010, Yasukawa et al. 1998) are

fin = Pm (cR − cR1)                                              (6)

fout = Pm(cR1 − cR)                                              (7)

where Pm is the permeability, fin is the inward flux of FcCH2OH, fout is the outward flux of FcCH2OH, that 

approached toward an equilibrium.

Since no potential is applied to the UME at this moment, the Pt surface is equivalent to insulator. The 

concentration gradient of FcCH2OH at the Pt surface is

                                              (8)

The concentration gradients of FcCH2OH at glass sheath and Petri dish bottom are the same as Equation 8.

The concentration gradient of FcCH2OH at the axis of symmetry is

                                                  (9)

When t > 10 min, E = 0.400 V, the inward and outward fluxes of FcCH2OH across the cell membrane 

follows Equation 6 and Equation 7, respectively.

Under the applied potential of 0.400 V, FcCH2OH is oxidized at diffusion-controlled rate. Therefore the 

concentration of FcCH2OH at the Pt surface is

cR(r, z, t) = 0                                                 (10)

The concentration gradients of FcCH2OH at glass sheath and Petri dish bottom follows Equation 8.

The concentration gradient of FcCH2OH at the axis of symmetry follows Equation 9.
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The tip current, i, can be obtained by integrating the flux to the Pt surface

                                         (11)

where n is the number of electrons transferred in the oxidation of each FcCH2OH molecule, F is Faraday 

constant, and a is the radius of the Pt surface. 

The simulation was solved by running finite elemental analysis with COMSOL version 3.5 (COMSOL Inc., 

Burlington, MA). In general practice, for each permeability value, Pm, a theoretical PAC was obtained by 

plotting the calculated normalized currents (actual probe current (Equation 11) divided by the current when 

the probe is far away from the cell) versus 20 corresponding normalized distances which were values of 

probe-cell distances divided by Pt electrode radius. For each theoretical PAC, no FcCH2OH was inside the 

cell at t = 0. The concentrations of FcCH2OH inside and outside cells were first calculated for 10 min with 

flux of FcCH2OH across the cell membrane assuming the UME is far away from the cell and no potential 

was applied to the UME (Koley and Bard 2010). At t = 10 min, the calculated concentration of FcCH2OH 

inside the cell is cR1, which is used as the initial concentration of FcCH2OH, and the calculated 

concentration profile in the entire domain at 10 min was used as the initial concentration profile of 

FcCH2OH, for the sequential simulations with different normalized probe-cell distances and applied 

potential of 0.400 V (Koley and Bard 2010).

Step-by-step instruction of the simulation using COMSOL software.

1. Beginning the Modeling Process

1.1. Launch the COMSOL software. COMSOL’s “Model Navigator” window will appear.

1.2. Choose “Axial symmetry (2D)” for the “Space dimension”.

1.3. In the “Application Modes”, choose “Chemical Engineering Module” → “Mass transport” → 

“Diffusion” → “Transient analysis”.

1.4. Input “dependent variables”, R. Click “add” and input another “dependent variables”, R1. Click “OK”.

2. Draw Mode

2.1. Click “Draw” → “Draw Objects” → “Line”. Click at (0, 0), (1, 0), (5, 0), (5, 20) (50, 20), (50, −20), (0, 

−20), and right click at (0, 0). The line between (0, 0) and (1, 0) represents the electrode surface; the line 

between (1, 0) and (5, 0) and the line between (5, 0) and (5, 20) represent the glass sheath of the electrode; 

the line between (5, 20) and (50, 20) and the line between (50, 20) and (50, −20) represent the bulk solution; 

the line between (50, −20) and (0, −20) represents the bottom of the Petri dish; the line between (0, −20) and 

(0, 0) represent the distance between the electrode surface and the Petri dish bottom.

2.2 Click “Draw” → “Draw Objects” → “Ellipse/Circle (Centered)”. Click at (0, 0), keep the left mouse 

button down and drag to draw an ellipse with a = 8 and b = 15. Drag this circle out of the domain drawn in 

step 2.1. Click “Draw” → “Draw Objects” → “Rectangle/Square”. Draw a square with a = 8 and b = 15. 

Drag this square to overlap the upper right quarter of the ellipse. Choose both the square and the ellipse, 
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click “Intersection” button on the left side of the drawing area. This action will lead to a quarter-ellipse 

representing the T24 cell. 

2.3. Copy and paste the quarter-ellipse. Move the center of one of the duplicates to (0, −20). Choose both the 

quarter-ellipse and the SECM experiment domain drawn in step 2.1, click “Difference” button on the left 

side of the drawing area. Then move the center of the other quarter-ellipse to (0, −20). This action will lead 

to SECM experiment geometry with a T24 cell under the UME. The subdomains representing the outer 

solution and intracellular space are independent.

2.4. This step will finalize the geometry drawn in step 2.1 to step 2.3 into actual geometry size in the SECM 

experiments. Choose the outer solution domain and click “Draw” → “Draw Objects” → “Object Properties”. 

The lines in the geometry will be numbered and the coordinates of the beginning and ending points of each 

line are listed in a box. Change the coordinates from TaleS.1 to Table S.2, in which point 1 corresponds to 

the beginning point of each line while point 2 corresponds to the ending point of each line. Click OK. 

2.5. Choose intracellular domain and click “Draw” → “Draw Objects” → “Object Properties”. Change the 

coordinates from Tale S.3 to Table S.4. Click “OK”. Click the “Zoom Extents” button. The geometry will 

present the SECM experiments in real size (Figure S.2).

Figure S. 2. Simulation domain in COMSOL software.

3. Constants

Choose “Options” → “Constants”. Type in constants as Table S.5.

Press OK. In TableS.5 n is the number of electrons involved in the oxidation of ferrocene methanol, F is 

Faraday constant, D is the diffusion coefficient of ferrocene methanol (m2/s) and P is the permeability 

coefficient of T24 cells (m/s).

4. Subdomain Settings

4.1 Click “Multiphysics”, choose “1 Diffusion (chdi)”. Choose “Physics” → “Subdomain Settings”. Choose 

subdomain 2, which represent the outer solution domain, and check “Active in this domain”. Meanwhile 

choose subdomain 1, which represent the intracellular domain, and decheck “Active in this domain”. Choose 
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“R” tab, select “D (isotropic)” and input “D”. Choose “Init” tab, input 0.5 as the initial value of 

concentration R(t0). 

4.2. Click “Multiphysics”, choose “2 Diffusion (chdi2)”. Choose “Physics” → “Subdomain Settings”. 

Choose subdomain 1, which represent the intracellular domain, and check “Active in this domain”. 

Meanwhile choose subdomain 2, which represent the outer solution domain, and decheck “Active in this 

domain”. Choose “R1” tab, select “D (isotropic)” and input “D”. Choose “Init” tab, input 0 as the initial 

value of concentration R(t0). Press “OK”.

5. Boundary Mode

5.1 Click “Multiphysics”, choose “1 Diffusion (chdi)”. Choose “Physics” → “Boundary Settings” Set the 

boundary conditions according to Table S.6. Press “OK”.

5.2 Click “Multiphysics”, choose “2 Diffusion (chdi2)”. Choose “Physics” → “Boundary Settings” Set the 

boundary conditions as Table S.7. Press “OK”.

6. Mesh Mode

Choose “Mesh” → “Free Mesh Parameters” and choose “General” tab. Input 1.2 in the “element growth 

rate”. Choose “Boundary” tab, choose the boundary 10 (cellular membrane) and input 1e-7 in the 

“Maximum element size”. Press “Point” tab, choose point 4 (the edge between the Pt surface and the glass 

sheath) and input 1e-8 in the “Maximum element size”. Press “OK”.

7. Solving the Model 

7.1. Click “Solve” → “Solver Parameters”. Choose “Transient” for the “Analysis types” for both “Diffusion 

(chdi)” and “Diffusion (chdi2)”. Choose “General” tab, and input in the “Time stepping” box as following:

Time stepping: 0:1:600 

Relative tolerance: 1e−9

Absolute tolerance: 1e−10. 

Click “OK”.

7.2. Click Solve Problem. After the model is solved, click “Save”. NOTICE that saving the file in this step is 

very important since only in such way the concentration profile of ferrocenemethanol that has been 

calculated for 10 min when the UME is far away from the cell and no potential was applied to the UME 

could be used as the initial value in later simulations.

7.3. Click “Physics” → “Boundary Settings”. Switch the boundary condition of Boundary 4 (electrode Pt 

surface) into “Concentration”, and input R0 = 0. This boundary condition represents when the UME is 

biased at 0.400 V, ferrocene methanol is oxidized at the diffusion-controlled rate at the Pt surface. Press 

“OK”.

7.4. Click “Solve” → “Solver Parameters”. Switch the “Analysis types” of both “Diffusion (chdi)” and 

“Diffusion (chdi2)” into “Stationary”. Press “OK”.
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7.5. Choose “Solve” → “Solver Manager” → “Initial Value” tab. Choose “Stored solution” and “Solution at 

time: 600” in both “Initial value” box and “Values of variables not solved and linearization point” box.

7.6. Click “Solve”.

8. Postprocessing the Model

8.1. Click “Postprocessing” → “Boundary integration”. Choose the Boundary 4 (electrode Pt surface), input 

n*F*dflux_R_chdi in the “Expression” box. Tick “Compute surface integral”. Click “Ok”. The simulated 

current value at a certain distance with Pm = 1.0 ×10-3 m/s appears under the geometry image. Do NOT 

SAVE the file.

8.2. This step allows one to change the geometry and simulate the current value with a closer probe-to-cell 

distance. Choose the outer solution domain. Click “Draw” → “Object Properties”. Decrease the probe-cell 

distance by changing the coordinate value of “r” of Line 1, 2, 3, and 4 in Table S.2. Repeat step 8.1 and 8.2 

WITHOUT saving the program UNTIL the simulation of one PAC is done.

8.3. From this step we start the simulation of a new PAC representing another Pm value. Choose the outer 

solution domain. Click “Draw” → “Object Properties”. Move the UME back to its initial position by setting 

the coordinates of every line according to TableS.2. 

8.4. Click “Options” → “Constants”. Change the P (permeability coefficient) value as desired. Repeat from 

step 7.1 to step 8.4.

Table S.1. Coordinates of the original geometry in the outer solution domain drawn in step 2.1. 
Line 

No./Property
Points r z

Line 

No./Property
Points r z

1 0 −15 1 5 201/Probe-cell 

distance 2 0 0

5/Bulk 

solution 2 50 20

1 0 0 1 5 −202/Electrode Pt 

surface 2 1 0

6/Petri dish 

bottom 2 50 −20

1 1 0 1 50 203/Electrode 

glass surface 2 5 0

7/Bulk 

solution 2 50 −20

1 5 0 1 0 −15

2 5 −15
4/Electrode 

glass sheath 2 5 20

8/Cellular 

membrane
3 5 −20
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Table S.2. Coordinates of the real size geometry of the outer solution domain in SECM experiment.
Line 

No./Property
Points r z

Line 

No./Property
Points r z

1 0 0 1 8.75E−6 2.0E−41/Probe-cell 

distance 2 0 5.0E−5

5/Bulk 

solution 2 2.5E−4 2.0E−4

1 0 5.0E−5 1 1.5E−5 −8.0E−62/Electrode Pt 

surface 2 2.5E−6 5.0E−5

6/Petri dish 

bottom 2 2.5E−4 −8.0E−6

1 2.5E−6 5.0E−5 1 2.5E−4 −8.0E−63/Electrode 

glass surface 2 8.75E−6 5.0E−5

7/Bulk 

solution 2 2.5E−4 2.0E−4

1 8.75E−6 5.0E−5 1 0 0

2 1.5E−5 0
4/Electrode 

glass sheath 2 8.75E−6 2.0E−4

8/Cellular 

membrane
3 1.5E−5 −8.0E−6
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Table S.3. Coordinates of the original geometry in the intracellular domain drawn in step 2.1. 
Line No./Property Points r z

1 0 −20
1/Cell height

2 0 −15

1 0 −20
2/Cell radius

2 5 −20

1 0 −15

2 5 −15
3/Cellular 

membrane
3 5 −20
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Table S.4. Coordinates of the real size geometry of the intracellular domain in SECM experiment.
Line No./Property Points r z

1 0 −8.0E−6
1/Cell height

2 0 0

1 0 −8.0E−6
2/Cell radius

2 1.5E−5 −8.0E−6

1 0 0

2 1.5E−5 0
3/Cellular 

membrane
3 1.5E−5 −8.0E−6

S10



Table S.5. Constants in the simulation of PACs with different membrane permeability in COMSOL.
Name Expression Value

n 1 1

F 96485 96485

D 7.6e−10 7.6e−10

P 1e−3 1e−3
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Table S.6. Boundary settings for the outer solution domain in the simulation of PACs with different 

membrane permeability in COMSOL.
Boundary 

No.
3 4 5 6 7 8 9 10

Property
Probe-cell 

distance

Electrode 

Pt surface

Electrode 

glass 

surface

Electrode 

glass 

sheath

Bulk solution
Petri dish 

bottom
Bulk solution

Cellular 

membrane

Boundary 

Conditions

Axial 

Symmetry

Insulation/

Symmetry

(No 

potential is 

applied)

Insulation/

Symmetry

Insulation/

Symmetry

Concentration

R0 = 0.5

Insulation/

Symmetry

Concentration

R0 = 0.5

Flux

Inward flux: 

N0 = 0

Mass transfer 

coefficient:  

kc = P

Bulk 

concentration: 

cb = R1
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Table S.7. Boundary settings for the outer solution domain in the simulation of PACs with different 

membrane permeability in COMSOL.
Boundary 

No.
1 4 10

Property
Cell 

height

Petri dish 

bottom

Cellular 

membrane

Boundary 

Conditions

Axial 

Symmetry

Insulation/

Symmetry

Flux

Inward flux: 

N0 = 0

Mass transfer 

coefficient:  

kc = P

Bulk 

concentration: 

cb = R
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