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Method to determine host cavity volume

The method described below was inspired by the work of Grabicki and co-workers and 
combines the use of Hyperchem 8.0.6 and SwissPDB 4.1.0.1,2 Both programs are available free of 
charge from the internet.

Hyperchem: www.hypercubeusa.com/Products/tabid/354/Default.aspx

SwissPDB: https://spdbv.unil.ch

Initial ACD, BCD, and GCD structures were retrieved from the Cambridge Crystallographic 
Data Center where they are deposited as BAJJAX (1105430), WEWTOJ (762697), and CYDXPL 
(1134600) respectively using ConQuest 2.0.4. The structures were exported to Mercury 4.3.0 
where they were edited and saved as mol files. Mol files were imported into Hyperchem where 
the structures were geometry optimized at the PM3 level. Optimized structures were saved as 
mol files.

2D structures of coronene and cicumcoronene, drawn using ChemDraw Professional 19.0 
and saved as cdx files, were imported into Chem3D 19.0 where they were saved as mol files. Mol 
files were imported into Hyperchem where the structures were geometry optimized at the PM3 
level. Optimized structures were saved as mol files.

To estimate the cavity volume of BCD

a. In Hyperchem, the structures of BCD and two coronenes are opened in the same window 
using the “Merge…” feature which allows multiple structures to be accessed simultaneously. 
(File > Open… then File > Merge… for every additional structure).

b. BCD is selected and moved to the Origin (Edit > Translate… > Translate Selection > Origin). In 
this example, BCD was already at the Origin and remained stationary.

Fig. S1 Minimized structures of BCD (left) and two coronenes (middle and right) merged in Hyperchem.
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c. The same step is repeated with one of the coronenes to position it at the Origin (Edit > 
Translate… > Translate Selection > Origin). Once at the Origin, the coronene is moved closer 
to the narrow rim of BCD (Edit > Translate… > Translate Selection > Other [X = 0.000, Y = 0.000, 
Z = -1.600]).

d. The steps in c are repeated with the second coronene to position it closer to the wide rim of 
BCD (Edit > Translate… > Translate Selection > Origin then Edit > Translate… > Translate 
Selection > Other [X = 0.000, Y = 0.000, Z = +1.900]).

e. At this point, a “capped” BCD is obtained which is saved as a mol file. Note that the orientation 
of the viewer is changed in Fig. S5 to include a side view in which the “capped” BCD is more 
apparent (Edit > Align Viewer… > X axis).

Fig. S2 Selected structure of BCD positioned at the Origin.

Fig. S3 One of the coronenes positioned at the narrow rim of BCD.

Fig. S4 The second coronene positioned at the wide rim of BCD. A “capped” BCD is obtained.

Fig. S5 Different viewer orientation of “capped” BCD.
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f. The mol file is imported into SwissPDB where the van der Waal’s surface of “capped” BCD is 
computed as 1245 Å3 (File > Open MOL (SDF) File… then Tools > Surface > Compute).

g. In a new SwissPDB window, the mol file of BCD is imported. Its van der Waal’s surface is 
computed as 984 Å3 (File > Open MOL (SDF) File… then Tools > Surface > Detect Cavities).

Fig. S6 Van der Waal’s surface of “capped” BCD as generated in SwissPDB.

Fig. S7 Van der Waal’s surface of BCD as generated in SwissPDB.
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h. The cavity volume of BCD is estimated as 261 Å3 by subtracting the volume in g (984 Å3) from 
the volume in f (1245 Å3).

Additional Notes:

1. For ACD, the coronenes are positioned at [X = 0.000, Y = 0.000, Z = -1.800] and [X = 0.000, Y = 
0.000, Z = +1.500].

2. For GCD, one of the coronenes is substituted with a circumcoronene to account for its widest 
rim. The position of the coronene is [X = 0.000, Y = 0.000, Z = -1.800] and that of the 
circumcoronene is [X = 0.000, Y = 0.000, Z = +1.900].

3. In all 3 cases, the positions of the coronene and/or circumcoronene are determined arbitrarily 
by considering the overall structures of the “capped” CDs. Coronene and/or circumcoronene 
are placed close enough to the CD rims to allow for surface contacts, but without being too 
deep inside the CD cavities which would result in an underestimation of their cavity volumes.

4. The method described above can be extended to a variety of host molecules other than CDs.
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Binding energy equation and plot

General method

Hyperchem was used to simulate the complexation between tcyDTDO and ACD, BCD, and 
GCD. A dielectric constant of 78.4 was applied to mimic water (Setup > Molecular Mechanics… > 
AMBER > Options…).3 Following the method laid out by Liu and Guo,4 tcyDTDO was sequentially 
moved along an axis that passes through the cavity of each individual CD from -10 Å to +10 Å with 
the origin taken as the center of the CD cavity. With each 1 Å step from the starting point to the 
end point, geometry optimization of the system was performed at the PM3 level and the binding 
energy (BE) of the minimized complex was calculated using the equation provided below.

Table S1. BEs of tcyDTDO with ACD, BCD, and GCD obtained using Equation S1.

Binding energy (kcal/mol)Position along Z-axis 
(Å) ACD BCD GCD
10 -1.59 -0.689 -0.600
9 -2.20 -1.25 -1.01
8 -3.45 -2.22 -1.67
7 -5.66 -3.82 -2.71
6 -23.4 -6.09 -4.28
5 -23.2 -23.8 -6.44
4 -23.4 -27.3 -22.3
3 -23.4 -25.5 -23.4
2 -23.3 -26.5 -23.3
1 -18.1 -26.2 -22.5
0 -23.7 -29.2 -20.5
-1 6.55 -27.9 -23.1
-2 79.9 -27.4 -19.4
-3 -16.0 -25.9 -21.9
-4 -11.6 -23.7 -22.5

Equation S1. Equation used to calculate the BEs of three tcyDTDO-CD systems.



S8

-5 -12.6 -23.3 -20.8
-6 -13.0 -19.3 -22.7
-7 -8.15 -18.9 -5.88
-8 -6.31 -11.0 -3.71
-9 -5.61 -10.4 -2.20

-10 -5.69 -2.10 -1.29

Inclusion complex preparation by kneading

BCD hydrate and HPB were obtained from Oakwood Chemical, Inc. TcyDTDO was 
prepared following a literature procedure reported elsewhere by our group.5 To prepare the 
tcyDTDO-BCD inclusion complex (IC), a paste was formed by mixing 1.14 g (1 mmol, MW = 1153 
g/mol) of BCD with a few drops of deionized water. To the paste, 0.206 g (1 mmol, MW = 206.32 
g/mol) of tcyDTDO was added and the equimolar mixture was kneaded with a mortar and pestle 
for about 20 minutes. Deionized water was added periodically to maintain a paste-like 
consistency. The resulting IC was dried in an oven at 60 °C for 12 h before characterization by 
ATR-FTIR.
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Fig. S8 BE of tcyDTDO with ACD, BCD, and GCD obtained from complexation simulations. More favorable BEs were 
observed with BCD and GCD.
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ATR-FTIR overlays
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ATR-FTIR spectra were recorded on a Perkin Elmer Spectrum 1™ instrument equipped 

with a zinc selenide crystal tip. All samples were analyzed as solids.

Wavenumber (cm-1)

Transmittance (%)

tcyDTDO (neat)

tcyDTDO-BCD (KN)

Fig. S9 ATR-FTIR overlay (in full) of neat tcyDTDO and tcyDTDO-BCD kneaded complex.

Wavenumber (cm-1)
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BCD (neat)

tcyDTDO-BCD (KN)

Fig. S10 ATR-FTIR overlay (in full) of neat BCD and tcyDTDO-BCD kneaded complex.
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Fig. S11 ATR-FTIR overlay (in full) of neat tcyDTDO, neat BCD, and tcyDTDO-BCD kneaded complex.
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Fig. S12 ATR-FTIR overlay (focused) of neat tcyDTDO, neat BCD, and tcyDTDO-BCD kneaded complex from 
500 cm-1 to 1700 cm-1.
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Phase-solubility plots

To construct the phase-solubility plots, the method laid out by Ghiviriga was followed.6 
The obtained concentrations of tcyDTDO and CDs (BCD and HPB) are tabulated below.

Table S2. Concentrations of tcyDTDO and BCD measured by NMR.

[BCD] (mM) [tcyDTDO] (mM)
0 1.58

0.14 1.57
0.22 1.86
0.26 1.94
0.45 2.11
0.49 2.15
0.77 2.34
0.82 2.34
1.13 2.57
1.16 2.67
1.70 3.00
1.80 3.20
2.13 3.24
2.36 3.71
2.37 3.82
2.39 3.76
2.42 3.70

2.48 3.78
2.53 3.74
2.56 3.74
2.57 3.85
2.65 3.91
3.11 4.19
3.38 4.41
3.41 4.47
4.43 5.75
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Table S3. Concentrations of tcyDTDO and HPB measured by NMR.

[HPB] (mM) [tcyDTDO] (mM)
0 1.58

21.4 4.14
38.8 5.52
64.7 9.40
76.0 10.5
111 13.6
141 15.7
176 21.4
209 25.3
241 27.2
280 29.5
295 30.6
311 35.1
364 41.6
399 43.1
457 49.0
526 57.3

571 64.8
614 70.0
631 73.0
666 76.7
842 92.0
905 105
910 108
920 102
945 105

1009 117
1036 118
1148 135
1325 147
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Association constants

Association constants (Ka) were calculated using the equation derived by Higuchi and 
Connors (Equation S2).7

Ka between tcyDTDO and BCD

Ka between tcyDTDO and HPB

Equation S2. Equation used to calculate the association constants of two tcyDTDO-CD systems. Slope: Gradient of 
phase-solubility plot. S0: Intrinsic solubility of tcyDTDO.
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MTT cell viability assays

General method

MDA-MB-468 cells were plated at 7,500 cells/well in 96-well plates and incubated at 37°C 
for 24 h. Cells were subsequently treated with BCD, HPB, tcyDTDO, tcyDTDO-BCD, and tcyDTDO-
HPB for 72 h at 37 °C. Following treatment, cells were incubated with 0.5 mg/ml MTT (3-(4,5-
dimethylthiazol-2-yl)-2,5-diphenyltetrazolium bromide) (Biomatik, Wilmington, DE, USA) 
dissolved in Phosphate Buffered Saline (PBS) at 37 °C for 1 h. After removal of the MTT solution, 
the MTT formazan product was dissolved in 100 μl of DMSO and MTT formazan absorbance (570 
and 690 nm) was measured in a plate reader. The experiment was performed in 10 replicates and 
the data collected is tabulated below.

SD: Standard deviation

TcyDTDO

Table S4. Percentage of live MDA-MB-468 (EGFR+) cells remaining after treatment with the indicated concentration 
of tcyDTDO.

Concentration (µM) Mean SD
0 100 8.411669

0.391 87.63282 5.939887
1.56 28.80756 4.25503
6.25 5.342385 1.036099
25 2.892562 0.678795

100 1.74144 0.25844

BCD and HPB

Table S5. Percentage of live MDA-MB-468 (EGFR+) cells remaining after treatment with the indicated 
concentration of BCD or HPB.

BCD HPB
Concentration (µM)

Mean SD Mean SD
0 100.0001 22.23628 100.0001 15.07675

0.391 100.317 9.391368 96.0174 11.8576
1.56 97.14775 5.598641 95.17258 14.15493
6.25 95.85123 7.601556 87.29768 8.837017
25 88.90765 15.50063 79.48313 8.720587

100 84.41305 13.16688 83.73739 11.35905
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TcyDTDO-CD formulations

Table S6. Percentage of live MDA-MB-468 (EGFR+) cells remaining after treatment with the indicated 
concentration of the respective formulation.

TcyDTDO-BCD TcyDTDO-HPB
Concentration (µM)

Mean SD Mean SD
0 100.0001 13.19722 100.0001 13.04152

0.391 100.2384 12.64934 98.9104 16.83129
1.56 73.12214 7.715398 88.93791 10.5534
6.25 17.85684 2.469012 32.90042 8.244067
25 4.642956 0.33145 5.624662 0.618756

100 2.603939 0.394752 2.784813 0.543714



S17

Oral pharmacokinetics in Sprague-Dawley rats

Bioanalysis and LC-MS/MS conditions

Quantitative analysis of tcyDTDO in rat plasma was performed using a Waters Acquity 
Class I Plus ultra-performance liquid chromatography system coupled with a Waters Xevo TQ-XS 
triple quadrupole mass spectrometer (UPLC-MS/MS) (Waters, Milford, MA, USA). Electrospray 
ionization (ESI) in positive ion mode was used for analyte detection via multiple reaction 
monitoring (MRM). The mass transitions monitored were m/z 207.16 → 109.02 for tcyDTDO and 
m/z 180.11 → 110.02 for phenacetin (internal standard). Chromatographic separation was 
performed on an Acquity UPLC CSH C18 column (50 × 2.1 mm, 1.7 µm) at a flow rate of 0.3 
mL/min using a gradient elution with a mobile phase of (A) 0.1% formic acid in deionized water 
and (B) methanol. Initially, the composition was 35% B for 2.5 min, then linearly increased to 60% 
B over 2.5 min, rapidly returning to 35% B and maintained till 3 min. A 2 μL injection volume was 
used, with retention times of 2.06 min for the analyte and 1.43 min for the internal standard.

Plasma samples were analyzed over a linearity range of 2.5-400 ng/mL, with quality 
control standards including lower limit of quantification (LLOQ, 2.5 ng/mL), low quality control 
(LQC, 7.5 ng/mL), medium quality control (MQC, 180 ng/mL), and high-quality control (HQC, 340 
ng/mL). TcyDTDO was extracted from plasma samples using a protein precipitation procedure. 
Briefly, a 20 µL aliquot of plasma was mixed with 80 µL of acetonitrile containing 0.1% formic acid 
and phenacetin (1 ng/mL) as the internal standard. The mixture was vortexed for 5 minutes, 
followed by filtration using 0.45 µm filter plates (Millipore Solvinert® plates) and centrifugation 
at 1500 rpm for 5 minutes. The prepared samples were then injected into the UPLC-MS/MS 
system for analysis.

Pharmacokinetics Study 

Jugular vein catheterized male Sprague-Dawley rats (225 ± 25 g) were procured from 
Envigo (Indianapolis, IN, USA) and allowed a one-week acclimatization period under standard 
environmental conditions. All animal procedures were carried out in compliance with the 
Guidelines for Care and Use of Laboratory Animals of the University of Florida (UF) and approved 
by the UF Institutional Animal Care and Use Committee (IACUC). TcyDTDO was dosed as an 
aqueous suspension in sodium carboxy methyl cellulose (0.5%, w/v, NaCMC). BCD and HPB 
formulations were administered directly. All three systems contained an equivalent tcyDTDO 
dose of 9 mg/kg. Blood samples were collected at intervals of 0.083, 0.25, 0.5, 1, 2, 4, 6, 8, 12, 
18, and 24 hours after oral administration. Blood samples were subjected to centrifugation at 
2000 rpm for 10 minutes to isolate the plasma, which was subsequently stored at -80°C until 
further analysis. Pharmacokinetic parameters of tcyDTDO were determined using Phoenix 
software version 8.5.2 (Certara, Princeton, NJ, USA), employing non-compartmental analysis of 
the plasma concentration-time data.
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R: Rat

SD: Standard deviation

SEM: Standard error mean

NA: Sample not available or sample missed

TcyDTDO-BCD

Table S7. Plasma concentration of tcyDTDO measured over a 24-hour period following oral administration of the 
tcyDTDO-BCD formulation in Sprague-Dawley rats.

Plasma concentration (ng/mL)
Time (h)

R1 R2 R3 R4 Mean SD SEM
0.083 4514.26 7804.60 5691.26 8352.68 6590.70 1798.03 899.01
0.25 1890.48 3064.16 2344.42 4070.42 2842.37 950.67 475.34
0.5 1119.84 1292.23 782.53 1268.39 1115.75 234.87 117.44
1 270.25 393.26 320.97 487.37 367.96 94.26 47.13
2 191.42 356.72 267.35 605.34 355.21 179.92 89.96
4 37.42 116.03 45.13 8.57 51.79 45.63 22.81
6 15.70 94.55 19.10 8.37 34.43 40.33 20.16
8 12.83 24.22 24.06 7.64 17.19 8.31 4.15

12 19.00 47.62 NA 3.36 23.33 22.44 11.22
18 13.55 9.69 47.29 1.91 18.11 20.05 10.02
24 11.10 33.53 17.21 1.61 15.86 13.41 6.71

TcyDTDO-HPB

Table S8. Plasma concentration of tcyDTDO measured over a 24-hour period following oral administration of the 
tcyDTDO-HPB formulation in Sprague-Dawley rats.

Plasma concentration (ng/mL)
Time (h)

R1 R2 R3 R4 Mean SD SEM
0.083 1229.51 1189.14 1374.75 1192.66 1246.52 87.42 43.71
0.25 906.21 1182.86 1186.61 515.50 947.80 316.70 158.35
0.5 237.17 517.77 552.59 270.01 394.39 163.75 81.87
1 147.97 157.03 127.10 225.15 164.31 42.45 21.23
2 124.64 43.90 96.22 94.43 89.80 33.58 16.79
4 14.67 14.04 70.28 13.84 28.21 28.05 14.03
6 9.33 35.10 23.51 4.29 18.06 13.97 6.99
8 14.68 13.31 14.39 14.23 14.15 0.59 0.30

12 4.62 50.10 8.73 23.68 21.78 20.58 10.29
18 14.45 26.52 27.91 6.98 18.96 10.02 5.01
24 1.72 9.09 6.39 6.95 6.04 3.10 1.55
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TcyDTDO-NaCMC

Table S9. Plasma concentration of tcyDTDO measured over a 24-hour period following oral administration of the 
tcyDTDO-NaCMC suspension in Sprague-Dawley rats.

Plasma concentration (ng/mL)
Time (h)

R1 R2 R3 R4 Mean SD SEM
0.083 2279.03 3247.09 3569.07 3230.30 3081.37 557.15 278.57
0.25 2002.33 2760.18 2937.27 1239.79 2234.89 777.51 388.76
0.5 805.80 1061.24 1129.40 615.37 902.95 236.98 118.49
1 388.72 278.38 281.79 314.80 315.92 51.24 25.62
2 185.39 167.55 235.14 89.75 169.46 60.35 30.17
4 32.29 47.19 30.06 20.72 32.57 10.96 5.48
6 12.16 42.89 23.88 23.55 25.62 12.74 6.37
8 11.26 30.04 21.27 24.87 21.86 7.93 3.97

12 5.80 6.21 12.61 8.91 8.38 3.14 1.57
18 23.14 19.87 19.04 15.86 19.48 2.99 1.50
24 3.82 16.15 7.14 32.93 15.01 13.03 6.51

Statistical analysis of Cmax and P-values

Table S10. P-values computed using GraphPad Prism to assess any significant statistical difference in Cmax.

Time (h) HPB/BCD HPB/NaCMC NaCMC/BCD
0.083 0.001 0.0006 0.0098
0.25 0.0092 0.022 0.3607
0.5 0.0024 0.0124 0.2493
1 0.0076 0.0039 0.3694
2 0.0273 0.0605 0.098
4 0.4125 0.782 0.4439
6 0.4721 0.4543 0.6915
8 0.4934 0.1007 0.4468

12 0.7841 0.2454 0.4381
18 0.9417 0.9251 0.8971
24 0.2034 0.2289 0.9303
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